- •Курсовой проект
- •Задание на курсовой проект
- •Реферат
- •Содержание:
- •Введение
- •1. Расчет оборудования шлюзов:
- •1.1. Расчет нагрузки на оборудование шлюзов и атс
- •1.2. Расчет пропускной способности каналов связи.
- •2. Расчет оборудования гибкого коммутатора.
- •3. Расчет оборудования транспортной пакетной сети.
- •.Расчет производительности коммутатора шлюза
- •3.2. Расчет ресурса взаимодействия маршрутизатора без учета резервирования.
- •3.3. Расчет ресурса взаимодействия маршрутизатора с учетом резервирования.
- •Выбор оборудования сети и параметров подключения.
- •Основные возможности медиа-шлюза g430:
- •Физические особенности:
- •Поддерживаемые медиа модули:mm711 8 port Analog Media Module
- •Характеристики:
- •Функции передачи данных:
- •Источники питания:
- •Характеристики:
- •4.4 Коммутатор ZyXel es-4124
Характеристики:
Тип управляющего ПО: Cisco IOS Software.
Модульные интерфейсы: - Optical service modules (OSMs): Packet over SONET (POS): 8-портовый OC-3c/STM-1c POS с 4-портовым Gigabit Ethernet; 16-портовый OC-3c/STM-1c POS с 4-портовым Gigabit Ethernet; 2-портовый OС-12с STM-4c POS с 4-портовым Gigabit Ethernet; 4-портовый OC-12c/STM-4c POS с 4-портовым Gigabit Ethernet; 1-портовый OC-48c/STM-16c POS с 4-портовым Gigabit Ethernet. АТМ: 2-портовый OC-12c/STM-4c ATM с 4-портовым Gigabit Ethernet. Gigabit Ethernet: 4-портовый Gigabit Ethernet WAN. - Другие: 256 Гбит/с switch fabric модуль.
Количество слотов: - Маршрутизатор OSR реализован в 6 или 9 слотовом NEBS шасси уровня 3; - 4 или 7 слотов могут использоваться под оптические модули OSM и любую комбинацию LAN интерфейсов семейства Catalyst 6000/6500, включая модуль FlexWAN; - Два слота - соединения Switch Fabric Module к каждому слоту.
Производительность системы 7600 OSR: - 6 Mpps на оптический модуль ([OSM] WAN line card); - Switch Fabric модуль с 256 Гбит/с Crossbar Fabric; - Алгоритм маршрутизации данных - CEF, реализованный аппаратно, масштабируется от 30 Mpps и свыше 100 Mpps; - Поддерживается 128,000 записей учета трафика; - Поддержка On-line замены и введения элементов в работу; - Поддержка пакетной буферизации на порт - 220 мс; - Поддержка SNMP I и II и четыре RMON группы на порт.
4.4 Коммутатор ZyXel es-4124
Рис.4 Коммутатор
ZyXEL ES-4124.
24-портовый коммутатор L3+ Fast Ethernet с 4 портами Gigabit Ethernet из которых 2 совмещены с SFP-слотами.ES-4124 – это коммутатор третьего уровня для использования на уровне ядра в корпоративных и городских Ethernet-сетях, организации межсетевого взаимодействия, агрегации трафика и разбиения сети на сегменты второго уровня. Коммутатор 24 порта 10/100 Мбит/с Ethernet и 4 порта Gigabit Ethernet RJ-45 из которых 2 совмещены с SFP-слотами
Продвижение IP-трафика на полной скорости интерфейса, высокая производительность и надежность позволяют рекомендовать этот коммутатор для использования на уровне ядра относительно небольшой корпоративной или операторской сети во всех случаях, когда требуется обеспечить качественную работу критичных приложений и повышенный уровень безопасности сети.
Богатый набор интерфейсов управления. Поддержка SNMP, Web-интерфейс, iStacking, Telnet, консольный порт, набор команд сходный с применяемым в Cisco IOS, – все это позволяет гибко и оптимальным образом управлять каждым отдельным коммутатором и всей сетью в целом.
Рекомендуется к применению:
В корпоративных и операторских сетях для агрегации и коммутации трафика, сегментирования и оптимизации пропускной способности сети и отдельных видов трафика
В корпоративных сетях для построения вертикальных магистралей. На этажах могут использоваться коммуторы ES-2024A и ES-3124, имеющие медные и оптические гигабитные порты для подключения к магистрали
Основные преимущества:
Высокая скорость динамической (RIP v1/v2, OSPF v2, DVMRP, IGMP) и статической маршрутизации, неблокируемое продвижение IP-трафика на полной скорости интерфейсов Fast и Gigabit Ethernet для построения современное мультисервисной сети с высоким уровнем защиты данных и трафика абонентов
Высокая надежность, обеспечиваемая резервированием магистралей (STP, RSTP) и маршрутизаторов (VRRP) для быстрого восстановления работоспособности сети после аварий на магистралях и резервированием блоков питания коммутаторов (один внешний источник BPS-120 обеспечивает безаварийную работу от одного до шести коммутаторов)
Многоуровневые средства классификации и приоритизации трафика – четыре очереди приоритетов на порт 802.1p, DiffServ, DSCP, приоритизация трафика и ограничения пропускной способности приложений и абонентов на уровне IP- и MAC-адресов, TCP/UDP-портов для обеспечения своевременной доставки критически важных и мультимедийных данных вне зависимости от уровня загруженности сети
Развитые средства обеспечения сетевой безопасности и защиты сети – от фильтрации MAC-адресов и VLAN до задания списков контроля доступа (ACL) на уровнях L2/L3/L4
Гибкие средства для подключения к сетевой инфраструктуре. До 4 медных и оптических магистралей Gigabit Ethernet позволяют оптимизировать вложения в сетевую инфраструктуру
Масштабируемость. Возможность объединения в кластер, управляемый по одному IP-адресу, до 24 коммутаторов ZyXEL (iStacking)
Гибкие средства для обеспечения защищенного управления и диагностики: SNMP, Web-интерфейс, Telnet, Консоль RS-232, возможность использования набора команд, сходного с используемым в оборудовании Cisco, и возможность зеркалирования трафика любого из портов
Технические характеристики: Общие характеристики
Соответствие стандартам
- IEEE 802.3 10BASE-T Ethernet - IEEE 802.3u 100BASE-TX Fast Ethernet - IEEE 802.3ab 1000BASE-T Gigabit Ethernet - IEEE 802.3z Fiber Gigabit Ethernet - ANSI/IEEE 802.3 автоопределение скорости - IEEE 802.3x контроль потоков данных - IEEE 802.3ad объединение каналов LACP - IEEE 802.3ah OAM - IEEE 802.1p приоритезация трафика - IEEE 802.1Q виртуальные локальные сети VLAN - IEEE 802.1d связующее дерево STP - IEEE 802.1w быстрое связующее дерево RSTP - IEEE 802.1s множество связующих деревьев MSTP - IEEE 802.1x аутeнтификация пользоватeлeй - IEEE 802.1ad VLAN Stacking (Q in Q)
Интерфейс
- 24 порта 10/100BASE-T Ethernet RJ-45 - 4 порта 1000BASE-T из которых 2 совмещены с SFP-слотами - Консольный порт RS-232 DB-9 - Порт управления out-of-band RJ-45
Скорость передачи данных
- Ethernet: 10 Мбит/с (полудуплексный режим), 20 Мбит/с (дуплексный режим) - Fast Ethernet: 100 Мбит/с (полудуплексный режим), 200 Мбит/с (дуплексный режим) - Gigabit Ethernet: 1000 Мбит/с (дуплексный режим)
Сетевые кабели
- 10BASE-T: UTP/STP Кат.3, 4, 5 EIA/TIA-568 (100 м) - 100BASE-TX: UTP/STP Кат. 5 EIA/TIA-568 (100 м) - 1000BASE-T: UTP/STP Кат. 5 EIA/TIA-568 (100 м)
Дуплексный и полудуплексный режимы для скоростей 10/100 Мбит/с
Определение типа кабеля на всех портах автоматическое определение типа кабеля прямой/перекрещенный (MDI/MDIX)
Производительность и управление
Неблокируемая коммутация с пропускной способностью 12.8 Гбит/с
Скорость коммутации кадров - 9.6 млн пак/с
Таблица MAC-адресов на 16000 записей
Таблица IP-адресов на 4000 записей
Буфер данных на 32 МБайт
Коммутация с промежуточным хранением (store-and-forward)
Приоритезация трафика
- 8 очередей приоритетов на порт 802.1p - Алгоритм обработки очередей: SPQ, WFQ - Приоритезация на базе DiffServ (DSCP)
Виртуальные локальные сети VLAN
- На уровне портов - По протоколу 802.1Q, 1024 статических и 4094 динамичеcких записей - Групповая регистрация GVRP - Private VLAN
Объединение каналов 802.3ad LACP, 6 групп в каждой до 8-ми портов
Защита от сетевых петель Loop guard
Поддержка протоколов STP, RSTP, MSTP, MRSTP
Ограничение скорости передачи данных на каждом порту с шагом 64 Кбит/с
Аутeнтификация пользоватeлeй 802.1x на уровне портов
Контроль доступа по МАС-адресу
- Фильтрация пакетов по МАС-адресам на каждом порту - Привязка MAC-адреса к порту - Ораничение количества MAC-адресов на каждом порту
Безопасность IP source guard Static binding, DHCP snooping, ARP inspection
Задание правил по протоколам 2-, 3-, 4-уровня на основе VLAN принадлежности, маркера DSCP, MAC-, IP-адреса отправителя и получателя, номера порта и протокола
Многоадресная рассылка
- Обработка многоадресной рассылки (IGMP snooping v3) - Выделенный VLAN для многоадресной рассылки (MVR - Multicast VLAN Registration)
Контроль и предотвращение широковещательной передачи пакетов (Broadcast storm control)
Маршрутизация 3-го уровня
- 64 IP-доменов - Статическая маршрутизация - RIP v1/v2 - OSPF v2 - IGMP v1/v2/v3 - VRRP - DVMRP
Cинхронизация времени по протоколу NTP (Network Time Protocol)
Управление:
- Технология iStacking - управление разными моделями коммутаторов по одному IP-адресу, до 24 устройств - Консоль RS-232 (интерфейс командной строки) - Телнет CLI (интерфейс командной строки) - Web-интерфейс - SNMP V2c, V3 - RADIUS, TACACS+ - Статический IP-адрес или сервер/ретранслятор DHCP - Безопасность управления SSL/TLS, SSH v1/v2
Агенты MIB
- RFC 1213 (SNMP MIB II) - RFC 1157 (SNMP V1) - RFC 1211 (SNMP V2 IP MIB) - RFC 2012 (SNMP V2 TCP MIB) - RFC 2013 (SNMP V2 UDP MIB) - RFC 1493 (Bridge MIB) - RFC 1643 (Ethernet MIB) - RFC 1757 (4 группы RMON 1, 2, 3, 9) - RFC 2674 (SNMPv2, SNMPv2c)
Физические характеристики и условия окружающей среды
Масса - 4 кг
Индикаторы:
- На устройство: PWR (Питание), SYS (Загрузка), ALM (Тревога), BPS (Резервное питание) - На порт 10/100 Мбит/c: LK/ACT (Соединение/Активность), FD/COL (Дуплекс/Коллизии) - На порт 1000BASE-T: LK/ACT (Соединение/Активность) - На SFP-слот: LK/ACT (Соединение/Активность) - На порт управления out-of-band : 10/100 (скорость передачи данных 10/100 Мбит/с)
Габариты: 440(Ш) мм x 270(Д) мм x 44.5(В) мм
Исполнение - 19'/ 1U
Электропитание:
- С питанием от переменного тока: 100-240 В перем. тока, 50/60 Гц, 1,5 A макс. - С питанием от постоянного тока: -48 ~ -60 В пост. тока, 1,5 А макс.
Слот для резервного источника питания BPS-120 в модели с питанием от сети переменного тока
Потребляемая мощность: максимум 60 Вт
Температура окружающей среды при работе: 0 °C – 45 °C
Температура окружающей среды при хранении: -25 °C – 70 °C
Рабочая влажность: 10 % - 90 % (отсутствие конденсации)
Электромагнитное излучение: FCC, CE EMC Класс A
Нормативы безопасности: UL, CSA, EN, IEC 60950-1
Требования
Компьютер с сетевым адаптером Ethernet 10 Mбит/с, 100 Mбит/с или 1000 Mбит/с
10Base-T: Кабель 2 пары Кат. 3 UTP или лучший
100Base-TX: Кабель 2 пары Кат. 5 UTP или лучший
1000Base-T: Кабель 4 пары Кат. 5 UTP или лучший
Розетка питания 220 В переменного тока
Комплектация
Коммутатор ES-4124
Кабель питания
Консольный кабель
Руководство по установке
Руководство пользователя на CD-ROM
Четыре самоприклеивающиеся резиновые ножки
Монтажные скобы
Гарантийный талон
Заключение.
В результате проделанной работы по проектированию мультикабельной сети связи были рассчитаны основные нагрузки на оборудовании шлюзов и АТС, рассчитаны пропускные способности каналов связи, выполнен расчета оборудования гибкого коммутатора. Также было рассмотрено оборудование сети и параметров подключения от различных производителей, осуществлено сравнение и выбор.
Литература:
1.Методичка и пример по проектированию мультикабельной сети в курсе секций.
2. Интернет источники:
http://www.macrotel.ru/catalog/mini_ats/avaya/media_shljuz/000191.html
http://www.profi-sp.ru/item_catalog_33432.htm
3. Программа для вычислений MathCad.
Cхема связи.
