Добавил:
Upload Опубликованный материал нарушает ваши авторские права? Сообщите нам.
Вуз: Предмет: Файл:
Adresatsia_v_IP_Setevoy_uroven.doc
Скачиваний:
0
Добавлен:
01.07.2025
Размер:
395 Кб
Скачать
☆

Зарезервированные адреса iPv6[править | править вики-текст]

IPv6 адрес

Длина префикса (биты)

Описание

Заметки

 ::

128

—

см. 0.0.0.0 в IPv4

 ::1

128

loopback адрес

см. 127.0.0.1 в IPv4

 ::xx.xx.xx.xx

96

встроенный IPv4

Нижние 32 бита это адрес IPv4. Также называется IPv4 совместимым IPv6 адресом. Устарел и больше не используется.

 ::ffff: xx.xx.xx.xx

96

Адрес IPv4, отображенный на IPv6

Нижние 32 бита - это адрес IPv4 для хостов, не поддерживающих IPv6.

2001:db8::

32

Документирование

Зарезервирован для примеров в документации в RFC 3849

fe80:: — febf::

10

link-local

Аналог 169.254.0.0/16 в IPv4

fec0:: — feff::

10

site-local

Помечен как устаревший в RFC 3879 (Аналог внутренних сетей 10.0.0.0; 172.16.0.0; 192.168.0.0)

fc00::

7

Unique Local Unicast

Пришёл на смену Site-Local RFC 4193

ff00::

8

multicast

[7]