Добавил:
Upload Опубликованный материал нарушает ваши авторские права? Сообщите нам.
Вуз: Предмет: Файл:
пахольчук.docx
Скачиваний:
5
Добавлен:
18.11.2019
Размер:
930 Кб
Скачать
☆

2.3 Проектування кабельної системи на підприємстві

На нашому підприємстві кабель буде прокладатись вздовж стін відділу. Під час проектування буде обраний мінімальний маршрут до кожної робочої станції. Для з’єднання буде використовуватись кабель - вита пара 5 категорії.

Для з'єднання кабелів з устаткуванням використовуються вилки і розетки RJ-45. Вита пара підключається до комп'ютерів і інших пристроїв за допомогою восьмиконтактного роз'єму RJ-45.

Біло-оранжева жила міняється з біло-зеленою, оранжева із зеленою (для 100-мегабітного з'єднання); синя жила міняється з біло-коричневою, біло-синя з коричневою (для гігабітного з'єднання, для 100 мегабіт їх можна обжати у будь-якому порядку або взагалі не обжимати).

Отже, потрібно з’єднати кабелем всі комп’ютери у відділах та на поверсі з свічем, а свіч з роутером і сервером.

Таблиця 2.1 - Кількість кабелю для прокладання мережі

№ відділу

Кількість

комп’ютерів

Кількість

кабелю до коммутатору, м

1

6

63

2

6

97

3

3

52

4

3

126

5

6

367

6

6

314

7

3

116

Всього кабелю на поверсі

1135

Кількість кабелю між поверхами

40

Загальна кількість кабелю

4580

Отже загальна протяжність кабелю становить м.

Висновок

Структурована кабельна система – це набір комутаційних елементів, а також методика їхнього спільного використання, що дозволяє створювати постійні, легко розширювані структури зв’язків в обчислювальних мережах.

Врахувавши усі переваги і недоліки, для комп’ютерної мережі відділів та горизонтальної підструктури підприємства, я обрав кабель вита пара п’ятої категорії для прокладання мережі на підприємстві.

Розділ 3. Вибір мережевого обладнання

Комутатор (switch) – пристрій для з’єднання елементів мережі , де є свій процесор, внутрішня шина і буферна пам'ять. Якщо концентратор просто передає пакети від одного порту до всіх останніх, то switch аналізує Mac- адреси, звідки і куди відправлений пакет інформації та сполучає тільки ці комп'ютери, тоді як решта каналів залишається вільними. Це дозволяє набагато збільшити продуктивність мережі, оскільки зменшує кількість паразитного трафіку і забезпечує велику фактичну швидкість передачі даних, особливо в мережах з великою кількістю користувачів.

При виборі мережевого обладнання буде використано комутатор D-Link DGS-3420-52T (рис.3.1)

Рисунок 3.1 - Комутатор D-Link DGS-3420-52T

Інтерфейс –48 портів 10/100/1000BASE-T –4 порту SFP + Резервне джерело живлення –DPS-500 Порти – Консольний порт: RJ-45 – Керуючий порт: 10/100BASE-T – Сигнальний порт – Слот для SD-карти

Продуктивність – Комутаційна матриця: 176 Гбіт / с – Швидкість перенаправлення пакетів: 130,95 Mpps – Буфер пакетів: 2MB – Таблиця MAC-адрес: 16 K записів – Таблиця маршрутизації IP v4/v6: 1 К/512 записів – Таблиця маршрутизації IP v4/v6 L3: 2K/1K записів – Розмір Jumbo Frame: 13000 байт

MLD Snooping Fast Leave на основі хостів Spanning Tree – 802.1D-2004 STP – 802.1w RSTP – 802.1Q-2005 MSTP – Фільтрація BPDU –Root restriction Функція Loopback Detection

802.3ad Link Aggregation Максимум 32 групи на пристрій – 8 портів Gigabit або 2 порти 10G на пристрій

Віддзеркалення портів: – Підтримка 4 груп зеркалирования – Режим One-to-One – Режим Many-to-One – Flow-based Mirroring – RSPAN L2 Protocol Tunneling ERPS (Ethernet Ring Protection Switching) VLAN VLAN Group

QoS (Quality of Service) – 802.1p Class of Service (CoS) – 8 черг Обробка черг – Режим Strict – Режим Weighted Round Robin (WRR) – Режим Strict + WRR CoS на основі – Порта комутатора – VLAN ID – Черг пріоритетів 802.1p – MAC-адресу – IPv4/v6-адреса – DSCP – Типу протоколу – Класу трафіку IPv6 – Мітки потоку IPv6 – Номери портаTCP / UDP – Вмісту пакетів, що визначаються користувачем

Мережева плата – периферійний пристрій, що дозволяє комп'ютеру взаємодіяти з іншими пристроями мережі . В даний час, особливо в персональних комп'ютерах, мережеві плати досить часто інтегровані в материнські плати для зручності і здешевлення всього комп'ютера в цілому.

На підприємстві для робочих станцій будуть використовуватися мережеві адаптери DGE-530T (Рис.3.2)

Рисунок - 3.2 DGE-530T Gigaexpress мережевий адаптер Gigabit Ethernet

DGE-530T - PCI адаптер Gigabit Ethernet з мідним портом 10/100/1000mбіт/с для серверів або настільних комп'ютерів. За допомогою цього адаптера, обчислювальна система, що функціонує на швидкостях 10Мбіт/с і 100Мбіт/с може бути модернізована до Gigabit Ethernet, що дозволить виключити вузькі місця в мережі і підвищити продуктивність.

Загальні характеристики:

Стандарти

IEEE 802.3 10base-t Ethernet

IEEE 802.3u 100base-tx Fast Ethernet

IEEE 802.3ab 1000base-t Gigabit Ethernet

Маршрутизатор - мережеве пристрій, пересилає пакети даних між різними сегментами мережі і приймає рішення на підставі інформації про топологію мережі і певних правил, заданих адміністратором.

Зазвичай маршрутизатор використовує адресу одержувача, вказану в пакетах даних, і визначає по таблиці маршрутизації шлях, по якому слід передати дані. Якщо в таблиці маршрутизації для адреси немає описаного маршруту, пакет відкидається.

Для підключення до Інтернету буде використаний маршутизаторів D-Link DIR-620 (Рис. 3.3).

Рисунок 3.3 - Маршутизатор D-Link DIR-620

Бездротовий маршрутизатор  з  вбудованим  фаєрволом,  що захищає  налаштовувану мережу від шкідливих атак.  Це мінімізує загрози від дій хакерів   запобігає  небажані  вторгнення в мережу.  Додаткові  функції безпеки такі, як наприклад, фільтр МАС-адрес, запобігають  неавторизований доступ до мережі.

Характеристика

Максимальна швидкість 300 Мбіт / с (802.11 b / g / n) Стандарти – IEEE 802.11b/g/n – IEEE 802.3, 802.3u – USB 2.0 Інтерфейс підключення (LAN-порт) – 4 x 10/100 BASE-TX Fast Ethernet (MDI / MDIX) Вхід (WAN порт) – 1 x 10/100 BASE-T Fast Ethernet (MDI / MDIX) Тип підключення WAN Static IP, Dynamic IP, PPPoE, L2TP, PPTP Технології маршрутизатора – Брандмауер (Firewall) – NAT – DHCP-сервер – Демілітаризована зона (DMZ) – Підтримка VPN-тунелів – Підтримка UPnP (Universal Plug & Play) – Антена і передавач Антена – 2 зовнішніх незнімних антени всеспрямованого типу Радіус дії у приміщенні  – до 50 м Радіус дії поза приміщенням – до 200 м Коефіцієнт підсилення антени – 2 dBi Смуга частот – 2.4 - 2.4835 ГГц Типи захисту мережі – WEP, WPA/WPA2, WPA-PSK/WPA2-PSK (AES / TKIP) Потужність передавача – 19 dBm.

Модем – пристрій, що застосовується в системах зв'язку для фізичного сполучення інформаційного сигналу з середовищем його поширення, де він не може існувати без адаптації, і виконує функцію модуляції і демодуляції цього сигналу.

Рисунок - 3.5 TP-LINK TD-8811

Характеристики – 1 порт LAN 10/100Mbps RJ-45 (Auto MDI / MDIX), 1 порт WAN RJ-11, 1 порт USB 1.1 – Має вбудовану швидкодіючу захист від стрибків високої напруги на лінії ADSL – Підтримує режими моста та маршрутизатора – Вбудований DHCP сервер, NAT – Підтримує PPPoE, PPPoA, IPoA – Підтримує протоколи аутентифікації PAP, CHAP, MSCHAP в режимі PPPoE – Підтримує DNS-Relay і DDNS, статичну маршрутизацію (до 32-х записів статичної маршрутизації з зазначенням віртуального інтерфейсу) – Підтримує призначення пріоритетів для забезпечення QoS – Підтримує управління доступом (Parental Control) з можливістю призначати політику доступу, залежно від дня тижня і часу дня – Підтримує можливість створення віртуальних серверів, завдання різних державних / приватних портів для них, можливість завдання DMZ – Вбудований міжмережевий екран (брандмауер) забезпечує фільтрацію IP-трафіку за протоколами, підмережі джерела / призначення пакетів, діапазону портів TCP / UDP джерела і призначення – Підтримує оновлення програмного забезпечення – Підтримує управління по HTTP, SNMP і Telnet

Таблиця 3.1 Специфікація TP-LINK TD-8811

Програмна Характеристики ADSL

Повний курс ANSI T1.413 Issue 2 ITU-T G.992.1 (G.dmt) ITU-T G.992.2 (G.lite) ITU-T G.994.1 (G.hs) ITU-T G.992.3 (G . dmt.bis) ITU-T G.992.5 До 6 км

Швидкість передачі даних

Низхідний потік: до 24 Мбіт / с Висхідний потік: дo 3,5 Мбіт / с (із ввімкненою Annex M функцією)

Характеристики банкомат

UNI 3.1 ATM Adaptation Layer Type 5-AAL5 багатопротокольна інкапсуляція через ATM (RFC 1483) UBR, CBR, VBR-RT, VBR-NRT Підтримує 8PVCs

Характеристики ППС

PPP над ATM (RFC 2364) PPP через Ethernet (RFC 2516)

Статична маршрутизація

IP, TCP, UDP, ARP, NAT, NAPT, DNS, DDNS, DHCP-сервер UPnP, Virtual Server, DMZ, Port тригера

Безпека

Фільтрація IP (IP filterling) NAT Фільтрація MAC (MAC-фільтрація) Родтельскій контроль (Батьківський контроль) VPN IPSec/PPTP/L2TP Наскрізний QoS IP-тип сервісу (ToS) 802.1p

Управління пристроєм

HTTP, Telnet, Console SNMP.Програма управління і прошивки оновлюються через Інтернет

Апаратні порти

1 х 10/100M LAN порту (RJ45), 1 х Порт лінії (RJ11) 1 USB 1.1 порт

Висновок:

Для даної мережі я використовую наступне обладнання:

  • комутатор D-Link DGS-3420-52T (4 штуки)

  • мережеві адаптери DGE-530T (132 штуки)

  • маршрутизатор  D-Link DIR-620 (1 штука)

  • модем TP-LINK TD-8811