Добавил:
Upload Опубликованный материал нарушает ваши авторские права? Сообщите нам.
Вуз: Предмет: Файл:
PROTOKOLY.docx
Скачиваний:
0
Добавлен:
01.07.2025
Размер:
62 Кб
Скачать
☆

Канальный уровень

MAC(mediaaccesscontrol,) — подуровень канального (второго) уровня модели OSI, согласно стандартам IEEE 802.MAC является одним из расширений модели OSI. IEEE разделяет канальный уровень на два подуровня: подуровень управления доступом к среде (MAC) и подуровень управления логической связью (LLC), из которых нижним является MAC.RFC 7769.

LogicalLinkControl (общепринятое сокращение — LLC) — подуровень управления логической связью — по стандарту IEEE 802 — верхний подуровень канального уровня модели OSI, осуществляет:

  • управление передачей данных;

  • обеспечивает проверку и правильность передачи информации по соединению.

RFC 1223.

ARP (AddressResolutionProtocol — протокол определения адреса) — протокол в компьютерных сетях, предназначенный для определения MAC-адреса, имея IP-адрес другого компьютера. Описание протокола было опубликовано в ноябре 1982 года в RFC 826. ARP был спроектирован для случая передачи IP-пакетов через кадры Ethernet. При этом общий принцип, предложенный для ARP, может, и был использован и для сетей других типов.

SpanningTreeProtocol (STP, протокол остовного дерева) — канальный протокол. Основной задачей STP является устранение петель в топологии произвольной сети Ethernet, в которой есть один или более сетевых мостов, связанных избыточными соединениями. STP решает эту задачу, автоматически блокируя соединения, которые в данный момент для полной связности коммутаторов являются избыточными. Создан в 1985 году. RFC 7727.

ATM (asynchronous transfer mode — асинхронный способ передачи данных) — сетевая высокопроизводительная технология коммутации и мультиплексированияпакетов, которые представляют собой ячейки (англ. cell) фиксированного размера в 53 байта[1], где первые 5 байт используются под заголовок. Является разновидностью быстрой коммутации пакетов (англ. fast packet switching). RFC 1577.

DTM (DynamicsynchronousTransferMode, динамический режим синхронной передачи) — альтернативная ATM коммуникационная технология, созданная фирмой Dynarc, которая базируется в Швеции и США. Это протокол 2-го уровня модели OSI. Стандарт ETSI (ES 201801-1). Технология обеспечивает динамическую инфраструктуру (коммутацию) каналов. Динамическое перераспределение временных слотов позволяет поддерживать приложения реального времени параллельно с характеризующимся высоким пикфактором трафиком, таким как трафик протокола IP. RFC 3032.

SLIP (SerialLineInternetProtocol) — устаревший сетевой протокол канального уровня эталонной сетевой модели OSI для доступа к сетям стека TCP/IP через низкоскоростные линии связи путём простой инкапсуляции IP-пакетов. Используются коммутируемые соединения через последовательные порты для соединений клиент-сервер типа точка-точка. В настоящее время вместо него используют более совершенный протокол PPP. SLIP был разработан в начале 80-х компанией 3COM. RFC 1055.

SMDS, (Switched Multi-megabit Data Services) — пакетныйсервисдляпередачиданныхв LAN, WAN и MAN.SMDS основан на стандарте IEEE 802.6 DQDB. SMDS разбивал пакеты на более мелкие «ячейки», и фактически являлся предшественником ATM. В настоящее время не используется. Увеличение пропускной способности каналов связи привело к потере SMDS своей ниши на рынке. Сейчас этот протокол полностью заменён Ethernet и подобными. RFC 1209.

FDDI (FiberDistributedDataInterface — Волоконно-оптический распределенный интерфейс передачи данных) — стандарт передачи данных в локальной сети, протянутой на расстоянии до 200 километров. Стандарт основан на протоколе TokenRing. Кроме большой территории, сеть FDDI способна поддерживать несколько тысяч пользователей. Стандарт FDDI определяет 100 Мбит/с. LAN с двойным кольцом и передачей маркера, которая использует в качестве среды передачи волоконно-оптический кабель.RFC 1103.

Framerelay («ретрансляциякадров», FR) — канального уровня сетевой модели OSI. Служба коммутации кадров FrameRelay в настоящее время широко распространена во всём мире. Максимальная скорость, допускаемая протоколом FR — 34,368 мегабит/сек (каналы E3). Коммутация: точка-точка. FrameRelay был создан в начале 1990-х в качестве замены протоколу X.25 для быстрых надёжных каналов связи.

TokenRing — протокол передачи данных в локальной вычислительной сети (LAN) с топологией кольца и «маркерным доступом». Находится на канальном уровне (DLL) модели OSI. Станции в локальной вычислительной сети TokenRing логически организованы в кольцевую топологию, с данными, передаваемыми последовательно от одной станции в кольце к другой. TokenRing использует специальный трёхбайтовый блок данных, называемый маркером, который так же перемещается по кольцу. Владение маркером предоставляет его обладателю право передавать данные. Изначально технология была разработана компанией IBM в 1984 году.

StarLAN - первый IEEE 802.3 Ethernet стандарт для построения сети на основе витой пары. Он был стандартизирован ассоциацией стандартов Института инженеров электротехники и электроники (IEEE) как стандарт 802.3e в 1986 году, в качестве версии 1BASE5 стандарта Ethernet. StarLAN это целевая группа под председательством Боба Галина. Стандарт, известный как 1BASE5, был принят в качестве стандарта 802.3e в 1986 году членами комитета по стандартам IEEE 802.3, в качестве подслоя управления доступом к среде витой пары (TwistedPairMediumAccessControlsublayer) и спецификации подуровня физического сигнала (PhysicalSignallingsublayerspecification) в разделе 12. Первый StarLAN работал со скоростью 1 Мбит / с.

Layer 2 ForwardingProtocol (L2F) (Протокол эстафетной передачи на втором уровне) — один из протоколов туннелирования, разработанный компанией CiscoSystemsдля создания виртуальных частных сетей связи через Интернет. L2F не обеспечивает шифрования и конфиденциальности сам по себе, он опирается на инкапсулируемый протокол для обеспечения конфиденциальности. L2F был специально разработан для туннелирования трафика протокола PPP[1]. Описание протокола L2F находится в RFC 2341.

L2TP (Layer 2 TunnelingProtocol — протокол туннелирования второго уровня) — в компьютерных сетях туннельный протокол, использующийся для поддержки виртуальных частных сетей. Главное достоинство L2TP состоит в том, что этот протокол позволяет создавать туннель не только в сетях IP, но и в таких, как ATM, X.25 и FrameRelay[1]. 1999 — опубликован стандарт RFC 2661, описывающий протокол L2TP.

PPTP (Point-to-PointTunnelingProtocol) — туннельный протокол типа точка-точка, позволяющий компьютеру устанавливать защищённое соединение с сервером за счёт создания специального туннеля в стандартной, незащищённой сети. PPTP помещает (инкапсулирует) кадры PPP в IP-пакеты для передачи по глобальной IP-сети, например Интернет. PPTP может также использоваться для организации туннеля между двумя локальными сетями. РРТР использует дополнительное TCP-соединение для обслуживания туннеля. Спецификация протокола была опубликована как «информационная» RFC 2637 в 1999 году. 

PPP (Point-to-PointProtocol) — двухточечный протокол канального уровня (DataLink) сетевой модели OSI. Обычно используется для установления прямой связи между двумя узлами сети, причём он может обеспечить аутентификацию соединения, шифрование (с использованием ECP, RFC 1968) и сжатие данных. Используется на многих типах физических сетей: нуль-модемный кабель, телефонная линия, сотовая связь и т. д. RFC 1172.

PPPoE (Point-to-pointprotocoloverEthernet) — сетевой протокол канального уровня (второй уровень сетевой модели OSI) передачи кадров PPP через Ethernet. В основном используется xDSL-сервисами. Предоставляет дополнительные возможности (аутентификация, сжатие данных, шифрование).PPPoE разработан UUNET, RedbackNetworks и RouterWare. Протокол описан в RFC 2516. PPPoE — это туннелирующий протокол, который позволяет настраивать (или инкапсулировать) IP или другие протоколы, которые настраиваются на PPP, через соединения Ethernet.

CDP (CiscoDiscoveryProtocol) — проприетарный протокол второго уровня, разработанный компанией CiscoSystems, позволяющий обнаруживать подключённое (напрямую или через устройства первого уровня) сетевое оборудование Cisco, его название, версию IOS и IP-адреса. Поддерживается многими устройствами компании, почти не поддерживается сторонними производителями. RFC 6801.

Протокол UDLD - UniDirectionalLinkDetection - небольшой служебный протокол фирмы Cisco, нужный в первую очередь для fiber-портов, чтобы отслеживать две нехороших ситуации - отказ одного из двух физических кабелей и некорректную коммутацию, когда Rx и Tx перепутаны местами. По сути, в UDLD прорабатывались те концепции, которые сейчас реализованы в более функциональном BFD.

X.25 — стандарт канального уровня сетевой модели OSI. Предназначался для организации WAN на основе телефонных сетей с линиями с достаточно высокой частотой ошибок, поэтому содержит развитые механизмы коррекции ошибок. Ориентирован на работу с установлением соединений. Исторически является предшественником протокола FrameRelay. X.25 обеспечивает множество независимых виртуальных каналов (PermanentVirtualCircuits, PVC и SwitchedVirtualCircuits, SVC) в одной линии связи. RFC 887.

Протокол маршрутизации промежуточных систем (англ. IS-IS) — это протокол внутренних шлюзов (IGP), стандартизированный ISO и использующийся в основном в крупных сетях провайдеров услуг. IS-IS может также использоваться в корпоративных сетях особо крупного масштаба. IS-IS — это протокол маршрутизации на основе состояния каналов. Он обеспечивает быструю сходимость и отличную масштабируемость. Как и все протоколы на основе состояния каналов, IS-IS очень экономно использует пропускную способность сетей. RFC 1142.